<!DOCTYPE HTML>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head><meta http-equiv="content-type" content="text/html; charset=UTF-8"><title>Creative Collective - a full year of fun!</title><meta name="keywords" content="creative collective,membership"><meta name="description" content="A full year of fun - Creative Collective..."><meta id="viewport" name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1">
    <link href="/sd/support-files/A.style.css.pagespeed.cf.p2w3SH1O9s.css" rel="stylesheet" type="text/css">
<!-- start: tool_blocks.sbi_html_head -->
    <link rel="apple-touch-icon" sizes="57x57" href="/xfavicon-57x57.png.pagespeed.ic.vLNQDBcp8O.png">    <link rel="apple-touch-icon" sizes="60x60" href="/xfavicon-60x60.png.pagespeed.ic.3M4x9Zl2qV.png">    <link rel="apple-touch-icon" sizes="72x72" href="/xfavicon-72x72.png.pagespeed.ic.b5f78CfQFh.png">    <link rel="apple-touch-icon" sizes="76x76" href="/xfavicon-76x76.png.pagespeed.ic.sT2w9mYV0C.png">    <link rel="apple-touch-icon" sizes="114x114" href="/xfavicon-114x114.png.pagespeed.ic.CAKkv8WUZ-.png">    <link rel="apple-touch-icon" sizes="120x120" href="/xfavicon-120x120.png.pagespeed.ic.3b0q4WCbtI.png">    <link rel="apple-touch-icon" sizes="144x144" href="/xfavicon-144x144.png.pagespeed.ic.I5O2dyFqWi.png">    <link rel="apple-touch-icon" sizes="152x152" href="/xfavicon-152x152.png.pagespeed.ic.fDdt1hUQS7.png">    <link rel="apple-touch-icon" sizes="180x180" href="/xfavicon-180x180.png.pagespeed.ic.7srYYfbizx.png">    <link rel="icon" type="image/png" href="/xfavicon-36x36.png.pagespeed.ic.uRcz_10RVp.jpg" sizes="36x36">    <link rel="icon" type="image/png" href="/xfavicon-48x48.png.pagespeed.ic.0DG2wZ5rWy.jpg" sizes="48x48">    <link rel="icon" type="image/png" href="/xfavicon-72x72.png.pagespeed.ic.b5f78CfQFh.png" sizes="72x72">    <link rel="icon" type="image/png" href="/xfavicon-96x96.png.pagespeed.ic.tgbAxZ1b_9.png" sizes="96x96">    <link rel="icon" type="image/png" href="/xfavicon-144x144.png.pagespeed.ic.I5O2dyFqWi.png" sizes="144x144">    <link rel="icon" type="image/png" href="/xfavicon-192x192.png.pagespeed.ic.Ggg1soNI-V.png" sizes="192x192">    <link rel="icon" type="image/png" href="/xfavicon-16x16.png.pagespeed.ic.0o3W0Elu6w.jpg" sizes="16x16">    <link rel="icon" type="image/png" href="/xfavicon-32x32.png.pagespeed.ic.AFPz2CPKZC.jpg" sizes="32x32">    <link rel="icon" type="image/png" href="/xfavicon-48x48.png.pagespeed.ic.0DG2wZ5rWy.jpg" sizes="48x48"><link rel="canonical" href="http://www.bluefoxfarm.com/creative-collective.html"/>
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.bluefoxfarm.com/garden-art.xml">
<meta property="og:site_name" content="Blue Fox Farm"/>
<meta property="og:title" content="Creative Collective - a full year of fun!"/>
<meta property="og:description" content="A full year of fun - Creative Collective..."/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.bluefoxfarm.com/creative-collective.html"/>
<meta property="og:image" content="http://www.bluefoxfarm.com/images/creative-collective600x800.jpg"/>
<meta property="og:image" content="http://www.bluefoxfarm.com/garden-art-fb.jpg"/>
<meta property="fb:app_id" content="118238434948644"/>
<meta property="fb:admins" content="http://www.facebook.com/profile.php?id=1038877730"/>
<script type="text/javascript" language="JavaScript">function Is(){var agent=navigator.userAgent.toLowerCase();this.major=parseInt(navigator.appVersion);this.minor=parseFloat(navigator.appVersion);this.mac=/Mac68K|MacPPC|MacIntel/i.test(navigator.platform);this.safari=(/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor));this.firefox=typeof InstallTrigger!=='undefined';this.ns=((agent.indexOf('mozilla')!=-1)&&(agent.indexOf('spoofer')==-1)&&(agent.indexOf('compatible')==-1)&&(agent.indexOf('opera')==-1)&&(agent.indexOf('webtv')==-1));this.ns2=(this.ns&&(this.major==2));this.ns3=(this.ns&&(this.major==3));this.ns4=(this.ns&&(this.major==4));this.ns6=(this.ns&&(this.major>=5));this.ie=(agent.indexOf("msie")!=-1);this.ie3=(this.ie&&(this.major<4));this.ie4=(this.ie&&(this.major==4));if(this.ie4&&(agent.indexOf("msie 5.0")!=-1)){this.ie4=false;this.ie5=true;}this.ieX=(this.ie&&!this.ie3&&!this.ie4);}var is=new Is();function WriteLayer(id,text){var DOM=(document.getElementById)?true:false;var divID;if(is.ns4)divID=document.layers[id];else if(is.ie4)divID=document.all[id];else if(DOM)divID=document.getElementById(id);if(is.ns4){divID.document.open();divID.document.write(text);divID.document.close();}else if(DOM||is.ie4){divID.innerHTML=text;}}function SetLayerVisibility(id,visibility){if(is.ieX||is.ns6){this.obj=document.getElementById(id).style;this.obj.visibility=visibility;}else if(is.ie4){this.obj=document.all[id].style;this.obj.visibility=visibility;}else if(is.ns4){this.obj=document.layers[id];return this.obj;}}function SubmitData(code){var flag;flag=eval('isReady_'+code+'()');if(!flag){return false;}eval('document._'+code+'.target="_self";');eval('document._'+code+'.submit();');}var eMai;function trim(s){while(s.substring(0,1)==' '){s=s.substring(1,s.length);}while(s.substring(s.length-1,s.length)==' '){s=s.substring(0,s.length-1);}return s;}function CheckEmail(eMai){var h;eMai=trim(eMai);var ok="1234567890abcdefghijklmnopqrstuvwxyz[].\@-_ABCDEFGHIJKLMNOPQRSTUVWXYZ";for(h=0;h<eMai.length;h++){if(ok.indexOf(eMai.charAt(h))<0){return(false);}}var re=/(@.*@)|(\.\.)|(^\.)|(^@)|(@$)|(\.$)|(@\.)/;var re_two=/^.+\@(\[?)[a-zA-Z0-9\-\.]+\.([a-zA-Z]{2,4}|[0-9]{1,4})(\]?)$/;if(!eMai.match(re)&&eMai.match(re_two)){return-1;}}</script><script src="http://www.bluefoxfarm.com/sd/support-files/eucookie.js.pagespeed.jm._PGaCRHz5i.js" async defer type="text/javascript"></script><!-- end: tool_blocks.sbi_html_head -->
<!-- start: shared_blocks.780887#end-of-head -->

<script type="text/javascript">if(document.location.protocol=='http:'){var Tynt=Tynt||[];Tynt.push('bVFnl0ular4jcSadbi-bpO');Tynt.i={"b":true};(function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}<meta name="twitter:card"content="summary"><meta name="twitter:site"content="@XeriaGarden"></script>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-11773757-2']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})()</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9142501015228139",enable_page_level_ads:true});</script>

<script src="//my.hellobar.com/7d29639c2874f191eca69257b3c626fcbafc88b1.js" type="text/javascript" charset="utf-8" async="async"></script>


<!-- end: shared_blocks.780887#end-of-head -->
    
    <script type="text/javascript">var FIX=FIX||{};</script>
    
</head>
<body class="responsive">

    <div id="PageWrapper" class="modern">

      <div id="HeaderWrapper">
        <div id="Header">
          <div class="Liner">
            <div class="WebsiteName">
              <a href="/">Blue Fox Farm</a>
            </div><div class="Tagline">rustic garden art diy and stuff made from salvage</div>
<!-- start: shared_blocks.780883#top-of-header -->

<div class="" style="width: 100%; box-sizing: border-box">
<!-- start: tool_blocks.navbar.horizontal.left --><div class="ResponsiveNavWrapper"> 
 		        <div class="ResponsiveNavButton"><span>Menu</span></div><div class="HorizontalNavBarLeft HorizontalNavBar HorizontalNavBarCSS ResponsiveNav"> 
 	
                <ul class="root"><li class="li1"><a href="/">Home</a></li><li class="li1 submenu">
                            <span class="navheader">Rustic Home</span><ul><li class="li2"><a href="/rustic-home-decor.html">Rustic Home Decor</a></li><li class="li2"><a href="/rustic-country-garden-decor.html">Rustic Country Garden Decor</a></li><li class="li2"><a href="/primitive-christmas-decor.html">Primitive Christmas Decor</a></li></ul></li><li class="li1 submenu">
                            <span class="navheader">Rustic Garden</span><ul><li class="li2"><a href="/crafts-tutorial.html">Crafts Tutorial</a></li><li class="li2"><a href="/rustic-garden-projects.html">Rustic Garden Projects</a></li><li class="li2"><a href="/rustic-garden-sheds.html">Rustic Garden Sheds</a></li><li class="li2"><a href="/hypertufa-projects.html">Hypertufa Projects</a></li></ul></li><li class="li1 submenu">
                            <span class="navheader">Stay in Touch</span><ul><li class="li2"><a href="/rurality-newsletter.html">Rurality Newsletter</a></li></ul></li></ul>
            </div></div><!-- end: tool_blocks.navbar.horizontal.left -->

<!-- start: shared_blocks.170596388#br -->
<br>
<!-- end: shared_blocks.170596388#br -->
</div>
<!-- end: shared_blocks.780883#top-of-header -->
<!-- start: shared_blocks.780874#bottom-of-header -->

<div class="" style="width: 100%; box-sizing: border-box"></div>
<!-- end: shared_blocks.780874#bottom-of-header -->
</div><!-- end Liner -->
        </div><!-- end Header -->
      </div><!-- end HeaderWrapper -->

      <div id="ColumnsWrapper">
        <div id="ContentWrapper">
          <div id="ContentColumn">
            <div class="Liner">
<!-- start: shared_blocks.780871#above-h1 -->

<div class="desktopOnly"><div class="" style="width: 100%; box-sizing: border-box"><!-- start: shared_blocks.170596388#br -->
<br>
<!-- end: shared_blocks.170596388#br -->
<!-- start: shared_blocks.185455040#div-center -->
<div class="ItemCenter">
<!-- end: shared_blocks.185455040#div-center -->
<link rel="stylesheet" href="//www.google.com/cse/api/branding.css" type="text/css"/>
<div class="cse-branding-right" style="background-color:#FFFFFF;color:#000000">
  <div class="cse-branding-form">
    <form action="http://www.bluefoxfarm.com/search-results.html" id="cse-search-box">
      <div>
        <input type="hidden" name="cx" value="partner-pub-9142501015228139:7004130366"/>
        <input type="hidden" name="cof" value="FORID:10"/>
        <input type="hidden" name="ie" value="UTF-8"/>
        <input type="text" name="q" size="55"/>
        <input type="submit" name="sa" value="Search"/>
      </div>
    </form>
  </div>
  <div class="cse-branding-logo">
    <img src="http://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google"/>
  </div>
  <div class="cse-branding-text">
    Custom Search
  </div>
</div>

<!-- start: shared_blocks.185455043#div-close -->
</div>
<!-- end: shared_blocks.185455043#div-close -->
<!-- start: shared_blocks.170596388#br -->
<br>
<!-- end: shared_blocks.170596388#br -->
</div></div>
<!-- end: shared_blocks.780871#above-h1 -->
<h1>Creative Collective<br/></h1>
<h2>A Full Year of Fun<br/></h2>
<!-- start: shared_blocks.780891#below-h1 -->

<div class="" style="width: 100%; box-sizing: border-box"></div>
<!-- end: shared_blocks.780891#below-h1 -->
<p>Being a member of a group that helps, coaches, coaxes and cajoles you into creating some really fun garden art is priceless.<br/></p>
<div class="ImageBlock ImageBlockCenter"><img src="http://www.bluefoxfarm.com/images/xcreative-collective600x800.jpg.pagespeed.ic.3vymy-Cf6Q.jpg" width="600" alt="Creative Collective - a full year of fun" title="Creative Collective - a full year of fun" data-pin-media="http://www.bluefoxfarm.com/images/creative-collective600x800.jpg"><div class="pinit">
                <a data-pin-do="buttonPin" data-pin-count="beside" data-pin-save="true" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.bluefoxfarm.com%2Fcreative-collective.html&media=http%3A%2F%2Fwww.bluefoxfarm.com%2Fimages%2Fcreative-collective600x800.jpg&description=Creative%20Collective%20-%20a%20full%20year%20of%20fun"></a>
            </div></div>
<!-- start: shared_blocks.780886#below-paragraph-1 -->

<div class="" style="width: 100%; box-sizing: border-box"></div>
<!-- end: shared_blocks.780886#below-paragraph-1 -->
<p>If you're one of those (like so many of us) that need a nudge, or just a boot in the rear end to get something going, join in!&#xa0; This group is custom made for one full year of ideas, doled out by the week.&#xa0; </p><p>Some of the tutorials will be simple and easy to achieve, while others are more challenging. You'll receive content that are about the best types of plants to use in mosaics or spheres.<br/></p>
<p>Ask for advice on a project that's stalled, or find out what to do with your plant and why it's getting worse and worse.&#xa0; The group will help!<br/></p><p>The price is less than a cup of coffee a week for membership in the group. Your subscription is your guarantee for fun for a full year.</p><p>I hope you'll join us - find out more on Drought Smart Plants <a href="http://www.drought-smart-plants.com/join-the-club.html" target="_blank" rel="nofollow" onclick="return FIX.track(this);">here</a>.<br/></p>
<!-- start: shared_blocks.780885#above-socialize-it -->

<div class="" style="width: 100%; box-sizing: border-box"><!-- start: shared_blocks.170596388#br -->
<br>
<!-- end: shared_blocks.170596388#br -->
<hr>
<!-- start: shared_blocks.201653593#call-out-how-to-be-creative-guide -->

<div class="CalloutBox" style="box-sizing: border-box"><p>Learn what it takes to be creative - we all have the gene but how do we develop it? Get the free guide! Fill in the form below for your copy;<br/></p>
<div class="ImageBlock ImageBlockCenter"><a href="http://www.bluefoxfarm.com/how-to-be-creative-guide.html" title="Go to How To Be Creative Guide"><img src="http://www.bluefoxfarm.com/images/xhow-to-be-creative600.png.pagespeed.ic.1hy7fzWOzb.jpg" width="600" alt="Find out more about the How to be Creative Guide" title="Find out more about the How to be Creative Guide or sign up below - it's free!" data-pin-media="http://www.bluefoxfarm.com/images/how-to-be-creative600.png"></a></div>
<!-- start: tool_blocks.forms.7258621410666385 -->
<form class=" FormBlockCenter" method="post" id="formBuilderForm_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089" action="http://www.bluefoxfarm.com/cgi-bin/fb/FormProcess.pl" onSubmit="return validateFormBuilderForm('7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089', form_builder_fields_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089)" accept-charset="UTF-8">
<style>.form_builder_form_field_is_missing{color:red}</style>


<script src="/ssjs/form_builder/validate.js.pagespeed.jm.kYpZPonUOT.js" type="text/javascript"></script>
<script>var form_builder_fields_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089=[];form_builder_fields_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089.push({"field_name":"_"+'9621719576394504',"field_label":"formBuilderFieldLabel_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089_9621719576394504","type":"default","required":true,});form_builder_fields_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089.push({"field_name":"_"+'0718676914605046',"field_label":"formBuilderFieldLabel_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089_0718676914605046","type":"email","required":true,});form_builder_fields_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089.push({"field_name":"_"+'2527121408701538',"field_label":"formBuilderFieldLabel_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089_2527121408701538","type":"default","required":false,});form_builder_fields_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089.push({"field_name":"_"+'6021886053387441',"field_label":"formBuilderFieldLabel_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089_6021886053387441","type":"default","required":false,});</script>

<input type="hidden" name="DOMAIN" value="bluefoxfarm.com"/>
<input type="hidden" name="DOMAIN_ID" value="21123763"/>
<input type="hidden" name="FORM_CODE" value="7258621410666385"/>
<input type="hidden" name="SUBMISSION_TYPE" value="1"/>

<table class="formwrapper formbody" cellspacing="0" style="width: 100%">
    <tbody>
    <tr>
      <td colspan="2">
        <div id="FormLayer_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089">
          <div id="MissingFields_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089" style="display: none" align="center">
            <br>
            <strong>This Form cannot be submitted until the missing<br> fields (labelled below in red) have been filled in</strong>
          </div>
        </div>
      </td>
    </tr>
    <tr>
      <td colspan="2"><h2 style="text-align:center">Free How To Be Creative Guide</h2></td>
    </tr><tr><td colspan="2" style="font-size:80%">Please note that all fields followed by an asterisk must be filled in.</td></tr>
    <tr><td align="right" valign="top"><b><span id="formBuilderFieldLabel_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089_9621719576394504"><label for="_9621719576394504">First Name*</label></span></b></td><td><div style="padding-right: 6px">
                <input type="text" name="_9621719576394504" value="" size="35"/>
            </div></td>
        </tr>
    <tr><td align="right" valign="top"><b><span id="formBuilderFieldLabel_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089_0718676914605046"><label for="_0718676914605046">E-Mail Address*</label></span></b></td><td><div style="padding-right: 6px">
                <input type="text" name="_0718676914605046" value="" size="35"/>
            </div></td>
        </tr>
    <tr><td align="right" valign="top"><b><span id="formBuilderFieldLabel_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089_2527121408701538"><label for="_2527121408701538">Okay to contact you with more?</label></span></b></td><td><table cellspacing="0" cellpadding="0" border="0">
                <tbody><tr>
                    <td width="5"><input type="checkbox" name="_2527121408701538" value="Yes!"/></td>
                    <td>Yes!</td>
                 </tr>
</tbody>
              </table></td>
        </tr>
    <tr><td>&nbsp;</td><td align="center"><b><span id="formBuilderFieldLabel_7258621410666385_7FD7C39C_EF07_11E6_B05A_6B95B83AF089_6021886053387441"><label><input type="checkbox" name="_6021886053387441" value="1"/>Subscribe to Newsletter</label></span></b></td>
        </tr><script language="JavaScript">function playSound(bPlay){if(is.firefox||is.safari){if(bPlay){window.open('http://www.bluefoxfarm.com/cgi-bin/CAPTCHA/Sound.pl?domain=bluefoxfarm.com&name=7258621410666385','SoundWindow','scrollbars=no,resizable=no,width=10,height=10');}}else if(!is.ie){var sound=new Audio('http://www.bluefoxfarm.com/cgi-bin/CAPTCHA/Sound.pl?domain=bluefoxfarm.com&name=7258621410666385');if(bPlay){var auEmb=document.getElementById('auEmb');auEmb.innerHTML='';document.getElementById('auEmb').appendChild(sound);sound.play();}}else{var DOM=(document.getElementById)?true:false;var auCon=(DOM)?document.getElementById("auIEContainer"):document.auIEContainer;auCon.src=(bPlay)?"http://www.bluefoxfarm.com/cgi-bin/CAPTCHA/Sound.pl?domain=bluefoxfarm.com&name=7258621410666385":"";}}</script>
	      <tr>
		<td colspan="2">
		  <bgsound id="auIEContainer">
		  <div id='auEmb' style='position:absolute; visibility:hidden'></div>  
		  <p>Please enter the word that you see below.<br><!-- (If you cannot see it, click to hear the word, and then enter it.) --></p>
		  <p>
		    <a href="#SOUND" onClick="playSound(true);"><img class="captcha_img" src="http://www.bluefoxfarm.com/cgi-bin/CAPTCHA/Image.pl?domain=bluefoxfarm.com&name=7258621410666385" align="middle" width="240" height="52" border="0"></a>
		    &nbsp;&nbsp;
		    <input name="submission_challenge" type="text">
		  </p>
		</td>
	      </tr><tr>
      <td style="text-align:center;" colspan="2">
        <input type="submit" name="Button" value="Create!">
      </td>
    </tr>
    </tbody>
</table>
</form>
<!-- end: tool_blocks.forms.7258621410666385 -->
</div>
<!-- end: shared_blocks.201653593#call-out-how-to-be-creative-guide -->
<hr>
<!-- start: shared_blocks.170596388#br -->
<br>
<!-- end: shared_blocks.170596388#br -->
<!-- start: shared_blocks.204950122#amazon-native-gardening -->
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=5e46add4-86cc-48b2-a077-db9f4141413d&storeId=blufoxfardros-20"></script>
<!-- end: shared_blocks.204950122#amazon-native-gardening -->
<!-- start: shared_blocks.170596388#br -->
<br>
<!-- end: shared_blocks.170596388#br -->
<!-- start: shared_blocks.170596388#br -->
<br>
<!-- end: shared_blocks.170596388#br -->
<!-- start: tool_blocks.socializeit -->
<script src="/ssjs/socializeit.js.pagespeed.jm.hf-JGSfPui.js" type="text/javascript"></script>
        <script type="text/javascript">socializeit({pack:1,domain:"bluefoxfarm.com",share_horizontal_label:"Share this page:",share_sticky_label:"Share",payItText:"Enjoy this page?  Please share it. Here&apos;s how...",payItExpanded:"",szColor:"",whatIsThisLabel:"What&rsquo;s this?",whatIsThisUrl:"/help/whats-this.html",background_color:"",version:2,display_variant:""});</script><!-- end: tool_blocks.socializeit -->
<!-- start: shared_blocks.170596388#br -->
<br>
<!-- end: shared_blocks.170596388#br -->
<!-- start: shared_blocks.166154449#top -->

<div class="" style="width: 100%; box-sizing: border-box"><br clear="all"><div class="ItemCenter"><a href="#Header"><img src="http://www.bluefoxfarm.com/images/xBlue-Fox-Logo.jpg.pagespeed.ic.DOUMScp8VJ.jpg" title="click to go to top of this page"></a></div>
</div>
<!-- end: shared_blocks.166154449#top -->
<!-- start: shared_blocks.170596388#br -->
<br>
<!-- end: shared_blocks.170596388#br -->
</div>
<!-- end: shared_blocks.780885#above-socialize-it -->
<!-- start: shared_blocks.780873#socialize-it -->

<div class="" style="width: 100%; box-sizing: border-box"><br>
<!-- start: tool_blocks.faceit_comment -->
        <div id="COMMENTING" class="fb-comment"><h3><span style="color:red;">New!</span> Comments</h3>Have your say about what you just read! Leave me a comment in the box below.<div class="fb-comments" data-href="http://www.bluefoxfarm.com/creative-collective.html" data-num-posts="10" data-width="450"></div></div><!-- end: tool_blocks.faceit_comment -->
</div>
<!-- end: shared_blocks.780873#socialize-it -->
<!-- start: shared_blocks.780882#below-socialize-it -->

<div class="" style="width: 100%; box-sizing: border-box"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ec0190c6abbf116"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal"></div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>


<!-- start: shared_blocks.130863342#copyright-image-link -->
<center><a href="http://www.bluefoxfarm.com/copyright.html"><img src="http://www.bluefoxfarm.com/images/xcopyright.jpg.pagespeed.ic.Q1cdCtXCP3.jpg" alt="all images and text on this site are copyrighted" width="81" height="67" border="0"></a><br><a href="http://www.bluefoxfarm.com/copyright.html">All images and text on this site are copyrighted</a></center>
<!-- end: shared_blocks.130863342#copyright-image-link -->
</div>
<!-- end: shared_blocks.780882#below-socialize-it -->
</div><!-- end Liner -->
          </div><!-- end ContentColumn -->
        </div><!-- end ContentWrapper -->

        <div id="NavWrapper">
          <div id="NavColumn">
            <div class="Liner">
<!-- start: shared_blocks.780892#top-of-nav-column -->

<div class="" style="width: 100%; box-sizing: border-box"><!-- start: shared_blocks.204888983#adsense-responsive-links -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bff-links-responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9142501015228139" data-ad-slot="2719495563" data-ad-format="link"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<!-- end: shared_blocks.204888983#adsense-responsive-links -->
</div>
<!-- end: shared_blocks.780892#top-of-nav-column -->
<!-- start: shared_blocks.780888#navigation -->

<div class="" style="width: 100%; box-sizing: border-box"></div>
<!-- end: shared_blocks.780888#navigation -->
<!-- start: shared_blocks.780893#bottom-of-nav-column -->

<div class="" style="width: 100%; box-sizing: border-box"><!-- start: shared_blocks.203715689#rc-rustic-crafts-resources -->

<div class="ImageBlock ImageBlockCenter"><a href="http://www.bluefoxfarm.com/rustic-crafts-resources.html" title="Go to Rustic Crafts Resources - useful pages and products"><img src="http://www.bluefoxfarm.com/images/xthumb-rustic-crafts-resources.jpg.pagespeed.ic.xFvQ25pgpN.jpg" width="164" alt="Rustic Crafts Resources" title="Rustic Crafts Resources" data-pin-media="http://www.bluefoxfarm.com/images/thumb-rustic-crafts-resources.jpg"><span class="Caption CaptionCenter" style="max-width:164px">Rustic Crafts Resources</span></a></div>

<!-- end: shared_blocks.203715689#rc-rustic-crafts-resources -->
<!-- start: shared_blocks.829711#3Optin -->

<div class="" style="width: 100%; box-sizing: border-box"><!-- start: shared_blocks.170596388#br -->
<br>
<!-- end: shared_blocks.170596388#br -->
<!-- start: shared_blocks.204976674#rc-junqinista-ad -->

<h4 style="text-align: center">Got Junk?<br/></h4>
<div class="ImageBlock ImageBlockCenter"><a href="http://junqinista.com" target="_blank" rel="nofollow" onclick="return FIX.track(this);"><img src="http://www.bluefoxfarm.com/images/168xNxog-image300.jpg.pagespeed.ic.pIhs5VN4th.jpg" width="168" alt="Go to Junqinista" title="Go to Junqinista" data-pin-media="http://www.bluefoxfarm.com/images/og-image300.jpg"><span class="Caption CaptionCenter" style="max-width:168px">Go to Junqinista for ideas and inspiration</span></a></div>

<!-- end: shared_blocks.204976674#rc-junqinista-ad -->
<!-- start: shared_blocks.170596388#br -->
<br>
<!-- end: shared_blocks.170596388#br -->

<h3 style="text-align: center">Get your choice of several free guides.&#xa0; How?&#xa0; Sign up for the newsletter!<br/></h3>
<div class="ImageBlock ImageBlockCenter"><a href="http://www.bluefoxfarm.com/rurality-newsletter.html" title="Go to Rurality Newsletter - what is new (and rustic)"><img src="http://www.bluefoxfarm.com/images/xthumb-package-bff-bonus.png.pagespeed.ic.D3gpK9JR7t.jpg" width="164" alt="Get this free when you sign up for Rurality" title="Get the Free How To Be Creative Guide" data-pin-media="http://www.bluefoxfarm.com/images/thumb-package-bff-bonus.png"><span class="Caption CaptionCenter" style="max-width:164px">Sign up for the free newsletter</span></a></div>

<!-- start: shared_blocks.170596388#br -->
<br>
<!-- end: shared_blocks.170596388#br -->
<!-- start: shared_blocks.191699771#rc-bluefoxfarm-on-facebook -->

<div class="ImageBlock ImageBlockCenter"><a href="http://www.facebook.com/Blue.Fox.Rustic" onclick="return FIX.track(this);"><img src="http://www.bluefoxfarm.com/images/xicon-facebook.jpg.pagespeed.ic.IQBeFItdi5.jpg" width="75" alt="Follow Blue Fox Farm on Facebook" title="Follow Blue Fox Farm on Facebook" data-pin-media="http://www.bluefoxfarm.com/images/icon-facebook.jpg"></a></div>

<!-- end: shared_blocks.191699771#rc-bluefoxfarm-on-facebook -->
<!-- start: shared_blocks.191699410#rc-pinterest -->

<div class="ImageBlock ImageBlockCenter"><a href="https://www.pinterest.com/xeria/blue-fox-farm-the-website/" onclick="return FIX.track(this);"><img src="http://www.bluefoxfarm.com/images/xicon-pinterest.jpg.pagespeed.ic.HK8hFEw9Ql.jpg" width="75" alt="Follow Blue Fox Farm on Pinterest" title="Follow Blue Fox Farm on Pinterest" data-pin-media="http://www.bluefoxfarm.com/images/icon-pinterest.jpg"></a></div>

<!-- end: shared_blocks.191699410#rc-pinterest -->
<!-- start: shared_blocks.191699784#rc-twitter -->

<div class="ImageBlock ImageBlockCenter"><a href="https://twitter.com/XeriaGarden" onclick="return FIX.track(this);"><img src="http://www.bluefoxfarm.com/images/xicon-twitter.jpg.pagespeed.ic.Ix7WTu1K8b.jpg" width="75" alt="Follow Xeria on Twitter" title="Follow Xeria on Twitter" data-pin-media="http://www.bluefoxfarm.com/images/icon-twitter.jpg"></a></div>

<!-- end: shared_blocks.191699784#rc-twitter -->
<!-- start: shared_blocks.170596388#br -->
<br>
<!-- end: shared_blocks.170596388#br -->
</div>
<!-- end: shared_blocks.829711#3Optin -->
<!-- start: shared_blocks.185455040#div-center -->
<div class="ItemCenter">
<!-- end: shared_blocks.185455040#div-center -->
<!-- start: shared_blocks.201915017#amazon-cpm-skyscraper-media -->
<script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
<script type="text/javascript" language="javascript">//<![CDATA[
aax_getad_mpb({"slot_uuid":"f81c054b-5fc4-45cf-b67a-9e2d212f7581"});
//]]></script>

<!-- end: shared_blocks.201915017#amazon-cpm-skyscraper-media -->
<!-- start: shared_blocks.185455043#div-close -->
</div>
<!-- end: shared_blocks.185455043#div-close -->
</div>
<!-- end: shared_blocks.780893#bottom-of-nav-column -->
</div><!-- end Liner -->
          </div><!-- end NavColumn -->
        </div><!-- end NavWrapper -->
      </div><!-- end ColumnsWrapper -->

      <div id="FooterWrapper">
        <div id="Footer">
          <div class="Liner">
<!-- start: shared_blocks.780875#above-bottom-nav -->

<div class="" style="width: 100%; box-sizing: border-box"></div>
<!-- end: shared_blocks.780875#above-bottom-nav -->
<!-- start: shared_blocks.780878#bottom-navigation -->

<div class="" style="width: 100%; box-sizing: border-box"></div>
<!-- end: shared_blocks.780878#bottom-navigation -->
<!-- start: shared_blocks.780872#below-bottom-nav -->

<div class="" style="width: 100%; box-sizing: border-box"></div>
<!-- end: shared_blocks.780872#below-bottom-nav -->
<!-- start: shared_blocks.780877#footer -->

<div class="" style="width: 100%; box-sizing: border-box"><!-- start: shared_blocks.170596388#br -->
<br>
<!-- end: shared_blocks.170596388#br -->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">var sc_project=9923885;var sc_invisible=1;var sc_security="19578848";var scJsHost=(("https:"==document.location.protocol)?"https://secure.":"http://www.");document.write("<sc"+"ript type='text/javascript' src='"+scJsHost+"statcounter.com/counter/counter.js'></"+"script>");</script>
<noscript><div class="statcounter"><a title="free hit
counter" href="http://statcounter.com/free-hit-counter/" target="_blank"><img class="statcounter" src="http://c.statcounter.com/9923885/0/19578848/1/" alt="free hit counter"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
<p style="text-align: center;">Jacki Cammidge is a participant in the Amazon Services LLC  
Associates Program, an affiliate  advertising program designed to 
provide a means for sites to earn  advertising fees by advertising and  
linking to amazon.com.</p>
<!-- start: shared_blocks.796674#footer-links -->
<p style="text-align: center;"> <a href="http://www.bluefoxfarm.com/">Blue Fox Farm Home</a> | <a href="http://www.bluefoxfarm.com/about-me.html">About Me</a> | <a href="http://www.bluefoxfarm.com/contact.html">Contact Me</a>  | <a href="http://www.bluefoxfarm.com/site-map.html">Site Map</a> | <a href="http://www.bluefoxfarm.com/privacy-policy.html">Privacy Policy</a> | <a href="http://www.bluefoxfarm.com/media-kit.html">Advertise</a><br/></p>
<!-- end: shared_blocks.796674#footer-links -->
<!-- start: shared_blocks.203308606#scroll-to-top-button -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>
<script type="text/javascript" src="http://arrow.scrolltotop.com/arrow34.js"></script>


<!-- end: shared_blocks.203308606#scroll-to-top-button -->
<div class="dmca-footer" id="dmcaFooter" style="margin: 10px 0px; padding: 15px; font-size: 12px; text-align: center;"><style>.dmca-footer{border:1px solid #0074cc;color:#000c33;background:#c9c7c9;background:-moz-linear-gradient(top,#c9c7c9 0%,#9e9c9e 100%);background:-webkit-gradient(left top,left bottom,color-stop(0%,#c9c7c9),color-stop(100%,#9e9c9e));background:-webkit-linear-gradient(top,#c9c7c9 0%,#9e9c9e 100%);background:-o-linear-gradient(top,#c9c7c9 0%,#9e9c9e 100%);background:-ms-linear-gradient(top,#c9c7c9 0%,#9e9c9e 100%);background:linear-gradient(to bottom,#c9c7c9 0%,#9e9c9e 100%);filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#c9c7c9', endColorstr='#9e9c9e', GradientType=2 )}.linkback-image{height:32px;float:left;margin-top:-10px;margin-left:-5px}.badge-image{height:32px;float:right;margin-top:-10px;margin-right:-5px}.country-flag{float:right;margin-right:20px}</style><a href="http://www.dmca.com/Protection/Status.aspx?id=7042dafe-a9be-4d1d-87c2-2e0c03a21dcc" target="_blank"><img class="badge-image" src="http://images.dmca.com/Badges/DMCA_badge_grn_100w.png" alt="Copyright"></a><img class="country-flag" src="https://dmca-services.github.io/copyrightbar/flags/images/Canada.png" alt="Canada" title="Canada"><a href="http://copyrightbar.com" target="_blank"><img class="linkback-image" src="https://az25533.vo.msecnd.net/assets/icons/dmca.com.png" alt="Copyright" title="Copyright"></a>Copyright <a href="http://www.bluefoxfarm.com/copyright.html">Blue Fox Farm</a> - 2002 - <script type="text/javascript">document.write(new Date().getFullYear());</script>. All rights reserved. </div>
</div>
<!-- end: shared_blocks.780877#footer -->
</div><!-- end Liner -->
        </div><!-- end Footer -->
      </div><!-- end FooterWrapper -->

    </div><!-- end PageWrapper -->

    
    <script type="text/javascript" src="/sd/support-files/fix.js.pagespeed.jm.3phKUrh9Pj.js"></script>
    
    <script type="text/javascript">FIX.doEndOfBody();</script>
    <script type="text/javascript" src="/sd/support-files/design.js.pagespeed.jm.wq3hSiafo4.js"></script>
<!-- start: tool_blocks.sbi_html_body_end -->            <div id="fb-root"></div><script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=118238434948644&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><script async defer type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script><!-- end: tool_blocks.sbi_html_body_end -->
<!-- Generated at 15:36:57 09-Feb-2017 -->

</body>
</html>
